Think Draw Forums
Forums - Think Draw Feedback - It's working again (almost)

AuthorComment
1. 16 Mar 2021 00:56

marg

There's a minor problem at the moment in that the website isn't finding the new (or old) versions of the pieces that you draw with. This means that you can't draw (no pieces) and you also can't see a drawing on someone's profile page, or replay it.

This has got to be a really minor problem with where things are pointing to behind the scenes, so will hopefully get it fixed asap.

2. 16 Mar 2021 09:09

indigo

Thanks for the update marg! Stay safe!

3. 16 Mar 2021 19:34

marg

Well, the pieces are back, so you can now draw again !

There's still a timing problem with the background sometimes, when you first look at a picture, but Ponto may be able to get around that. There's also an issue with registering new users that is being looked at.

If you spot any other issues, please post them here

4. 17 Mar 2021 02:10

marg

OK.. many thanks to Rachel and Ponto and everything should be working now, albeit slightly differently

Looking at a picture is much quicker now, but you have to press Replay twice to get it to work - it might be better if we changed the wording to 'Go to Replay?'.

5. 19 Apr 2021 12:48

bugoy1

The playback of old works don't always match up. Sometimes the pieces are different and others don't include the background that was selected before.
Here's one of my drawings to show that example. The difference between what it used to look like and what the playback shows now is fairly stark.
https://www.thinkdraw.com/picture.php?pictureId=221268

6. 19 Apr 2021 15:54

bugoy1

Another example is Bellarina's drawing (her profile pic) showing a piano in the Candy palette. In the playback it's the Flowers palette.
https://www.thinkdraw.com/picture.php?pictureId=233111

7. 19 Apr 2021 16:06

indigo

I was just going to report the same thing as bugoy1.

8. 19 Apr 2021 19:18

chelydra

Same here, same picture. BUT that same (finished-looking, candy-palette) piano is displayed when you go to the Flowers palette (as if to draw). Maybe it's also in the Candy palette, I didn't check yet. The display and playback (when I click on the finished candy piano) shows a flowers picture beginning using the same general shapes and angles, as if starting that same piano.

9. 20 Apr 2021 22:23

marg

Looks like two different problems to me.

The issue with the space pictures seems to be that the numbering of the pieces doesn't match - i.e. that the numbering in the current site refers to different pieces to the old site. I'm guessing that could be because they were loaded with the wrong number.

Fortunately, KliaMia did a wonderful Thanksgiving bird last November, and it's very clear where the different sets of pics have been swapped:
https://www.thinkdraw.com/picture.php?pictureId=232853

10. 21 Apr 2021 15:08

bugoy1

Is the numbering something that's easy to fix? If so, the numbering is also off for Valentines. Here's one of my examples:
https://www.thinkdraw.com/picture.php?pictureId=206200

11. 22 Apr 2021 00:56

ponto

Hi bugoy1, thanks for the feedback, I think we have fixed the issues with the numbering on Space and Valentines now - your squid is back to his former glory! Let us know if you find any more.

12. 22 Apr 2021 10:13

bugoy1

Thanks! It looks like I remember it.

Animals might have a couple of misnumbered pieces too. Let me find a good example.

13. 22 Apr 2021 10:17

bugoy1

Inked Gemni's Orangutan shows a few mixed up pieces:
https://www.thinkdraw.com/picture.php?pictureId=164800#

14. 22 Apr 2021 21:47

ponto

OK, that should be fixed now and thumbnails showing up again in the posts.

15. 24 Apr 2021 15:58

indigo

Thanks ponto. Is it just me or has anyone noticed that when you look at the thumbnail picture it looks fuzzy, out of focus. In the Gallery all the pictures are clear.

16. 29 Apr 2021 21:02

indigo

There seems to be another problem. I can't get rid of a picture that I have saved. I click on clear and it comes back when I go in again. I've posted it twice and clicked the delete button, it no longer shows in the gallery but when I go into Draw and the theme like Gothic it says background and load. I click clear each time but it comes back. Spooky! Cue the Twilight Zone music...

17. 30 Apr 2021 12:50

bugoy1

Sometimes the backgrounds don't show up in the playback. Here's one of mine for an example:
https://www.thinkdraw.com/picture.php?pictureId=229966

18. 1 May 2021 03:03

ponto

Thanks indigo, yes the thumbnails are a bit blurred, haven't managed to fix that yet, will also look at the un-deletable picture and bugoy1's missing backgrounds.

19. 1 May 2021 15:37

bugoy1

I lost a "save image" yesterday. It still shows the "load image", but is blamk when I click on it.

20. Yesterday 22:35

ponto

Latest update - drafts should now be deleted when you save the finished picture for that theme. I have also increased the size allowed for draft pictures, which was why Bugoy1's image wouldn't load (it was too big) - sadly I couldn't resurrect that one so I'm afraid you've lost it. Backgrounds not showing in playback seems to happen occasionally, it seems to work if you try again - I'll keep looking on that one.